Bulk Uploading Attachments Seeing 400 Bad Request Error.
Incident Report for CNTRAL
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 21:17 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2022 - 13:31 MST
Investigating
We are currently investigating this issue.
Posted Dec 15, 2022 - 10:16 MST
This incident affected: CNTRAL Web™.