Delayed Excel and PDF Reports
Incident Report for CNTRAL
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 15:08 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2022 - 14:55 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2022 - 14:07 MDT
Investigating
We are currently investigating this issue.
Posted Sep 29, 2022 - 14:07 MDT
This incident affected: CNTRAL Web™.