Intermittent DNS Issues with provider MediaTemple.
Incident Report for CNTRAL
Resolved
We have received multiple confirmations that the issue has been resolved. If you encounter any further issues, please email CNTRAL Support at support@cntr.al.

Thank you for continued patience throughout this.

CNTRAL Support
Posted Jun 24, 2022 - 09:47 MDT
Monitoring
There are intermittent DNS Issues with one of our upstream network providers, MediaTemple, causing intermittent issues connecting to CNTRAL Web™ and logging in and synchronizing with CNTRAL Mobile™.

The issue itself is not with the CNTRAL Platform® but with a larger upstream section of the internet. Hopefully, this issue will be resolved shortly. You can follow the MediaTemple issue here:

https://status.mediatemple.net/

In the meantime, if you run into a connection issue, you can retry multiple times and hopefully it will begin working again.

In addition, we will be investigating how we can add redundancy to our upstream DNS providers in order to mitigate issues like this in the future.

If you have any further questions, concerns or issues, please contact CNTRAL Support at support@cntr.al.

Thank you for your continued patience.

CNTRAL Support
Posted Jun 24, 2022 - 07:52 MDT
This incident affected: CNTRAL Home Page, CNTRAL Mobile™, and CNTRAL Web™.