CNTRAL Web™ Connectivity Issues
Incident Report for CNTRAL
Resolved
Our datacenter provider has now resolved the issue and are monitoring it for stability. Thank you for your continued patience and please let us know if you encounter any further issues.
Posted Nov 12, 2021 - 16:37 MST
Investigating
We are currently investigating an issue with the data centre network connectivity of CNTRAL Web™. Access could be limited until it is resolved. Our apologies for the inconvenience.
Posted Nov 12, 2021 - 15:33 MST
This incident affected: CNTRAL Web™.